Рикашикина
31.01.2023 09:47

Нужно сделать блок-схему и написать программу. получить квадратную матрицу 1111 1001 1001 1111

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zombi17
17.06.2020 09:36

Для ручного ввода элементов:

 

uses crt;
var a:array[1..4,1..4] of integer;
n,m:integer;
begin
  clrscr;
  writeln('vvod elementov:');
  for n:=1 to 4 do
    for m:=1 to 4 do
      read(a[n,m]);
  writeln('matrix:');
  for n:=1 to 4 do
  begin
    for m:=1 to 4 do
    write(a[n,m],' ');
    writeln;
  end;
end.


Нужно сделать блок-схему и написать программу. получить квадратную матрицу 1111 1001 1001 1111
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота