Войти
Регистрация
Спроси ai-bota
Dashuleta200
27.04.2022 05:05
Составить программу на языке паскаль. найти количество элементов одномерного массива а (10), больших 10
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
1Маргарет1
27.07.2021 07:16
Сначала суток к минут. напишите программу, которая определит, сколько сейчас часов и минут....
Винчестерvika
03.05.2022 21:40
Написать программу нахождение площади треугольника...
Никита1Рыдченко
29.03.2023 09:36
в некотором каталоге хранился файл Глубинка .jpq . В этом каталоге создали подкаталог Лето и файл Глубинка .jpq переместили в созданный подкаталог . Запишите полное имя этого...
дима4класс1
22.08.2021 00:27
Определить количество информации в чёрно-белом изображении...
Fhgfvxdf1
23.05.2020 00:55
Как разместить маркированный список по центру в css...
MoonVar
31.08.2021 22:57
в паскале Вводится четырёхзначное число. Определить количество различных чисел, которое можно составить из цифр данного числа (цифру нельзя дублировать, если в исходное число...
unclegoga03
19.05.2022 18:59
Дано число. Если его квадрат больше 18, то найти квадраты десяти следующих за ним чисел. Иначе вывести число без изменения. решить алгоритм...
Gryzdik
23.10.2022 15:58
Составьте алгоритм получения из числа 1 числа 7, содержащий не более 5 команд. В 1. умножь на 32. Вычти 5Первая из них утраивает число на экране, вторая уменьшает его на 5.ответе...
ugifhuf
30.12.2021 21:56
Запиши конспект: В Python типы данных можно разделить на встроенные в интерпретатор (built-in) и не встроенные, которые можно использовать при импортировании соответствующих...
123фидан321
21.07.2022 08:36
Растровые изображения чувствительны к… а) К количеству цветов в изображении б) К масштабированиюв) К солнечному свету г) К качеству изображени...
Ответ:
bambar29ozvclx
08.10.2020 14:21
Будем считать, что (10) - это кол-во элементов массива. Тогда решение такое:
var
A: array[1..10] of integer;
k, i: integer;
begin
for i := 1 to 10 do
begin
writeln('Введите числа массива:');
readln(A[i]);
if A[i] > 10
then k := k + 1;
end;
writeln('Количество элементов, больших 10 - ', k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота