djodanosu7n8
16.09.2020 18:09

Выберите допустимые для языка Pascal имена переменных. help me
_help
new125
new_forward
123days
MyName

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Hollaholla322
25.11.2022 23:27
о том лылвдаоврч. малая лздп т в том числе и в итоге я не знаю что делать будешь сегодня в школе не было бы круто если бы я была на концерте была бы не сказала бы сразу и не надо от него и так все плохо было не до конца жизни был назначен на должность начальника штаба дивизии и в итоге я не знаю почему так долго не могла бы и г в состав округа уже не будет на месте и не знаю как г г г И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого. И далёкий путь начинается с близкого.
0,0(0 оценок)
Ответ:
мир285
31.03.2023 02:13

#include <iostream>

#include <cstdlib>

#include <ctime>


int main()

{

   std::srand(std::time(NULL));


   unsigned short int

       number,

       value,

       _value,

       correct = 0;

   std::cout << "Введите число, умножение на которое будет происходить, и кол-во вопросов: ";

   std::cin >> number >> value;


   _value = value;

   while(_value > 0)

   {

       unsigned int

           _number,

           tmp = 1 + std::rand() % 10;

       std::cout << number << " * " << tmp << " = ";

       std::cin >> _number;

       if(_number == tmp * number)

       {

           std::cout << "Верно." << std::endl;

           correct++;

       }

       _value--;

   }

   std::cout << "Процентное соотношение: " << 100 * (static_cast<float>(correct) / value) << "%."

       << std::endl;

}


1) написать программу, которая предлагает пользователю пройти тест на знание таблицы умножения. для
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота