Войти
Регистрация
Спроси ai-bota
alina20067
05.09.2020 05:23
Написать программу ,которая на вход получает число p.на входе определяет колличество его четных и нечетных делителей c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Саша20041509
17.09.2020 05:43
Вчем суть системного эффекта? пример...
syropyatovkoce
17.09.2020 05:43
Вчём суть системного подхода? примеры...
mariakhh2006
16.05.2022 17:00
(Python)напишіть програму за наступним описом:дано три змінні величини.якщо значення першої змінної найменше,то знайти добуток значень змінних;якщо друга змінна має найбільше...
576474811624
08.02.2022 05:14
На скільки градусів має повернути виконавець, щоб під час виконання циклу намалювати шестикутник?...
маша3055
28.12.2020 09:23
Что за слово, никак не могу догадаться.тут две т две н ...
7910066
28.03.2021 01:07
Выбрать составное высказывание, имеющее ту же таблицу истинности, что и не (не a и не(b и а. a и b или c и a; b. (a или b) и (a или c); c. a и (b или c); d. a или (не b или не...
superdmnomber1
22.05.2022 01:09
Информационная ёмкость человеческой яйцеклетки приблизительна равна 2 в 33 степени битов. сколько дискет ёмкостью 1,4 мбайт потребуется для размещения этой информации?...
dkfdshjdgss
22.05.2022 01:09
Что не может являться флэш накопителем usb?...
zox229
09.06.2022 10:15
1..Найдите цену от 1.2 до 2 кг конфет (измените параметры цикла и формулу в программе) 2.найдите цену от 100г до 1 кг конфет (измените формулу в программе);...
Alex200488005553535
27.03.2022 10:16
Як позначається рядковий тип рядка у мові програмування Free Pascal?...
Ответ:
ibrohim0775
13.07.2020 06:11
#include <iostream>
int main() {
int x, c=0, odd=0;
std::cin >> x;
for (int i = 1; i<=x; i++)
if (!(x%i)) {
c++;
if(i%2)
odd++;
}
std::cout << c - odd << " HE: " << odd << std::endl;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота