Опооовоа
31.05.2021 07:36

Написать программу, которая выводит все числа не превышающие заданного числа N, которые делятся без остатка на все свои цифры Обязательно ИМЕННО НА PYTHON

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mariacold
22.02.2021 17:50

ОбъяснениеPython 3.4 (нет под рукой 3.3)

n=int(input("Введите N: "))

s=''

for i in range(-n,0):

   s=s+str(-i)+' '

print(s)

Тестовое решение:

Python 3.4.2 (v3.4.2:ab2c023a9432, Oct  6 2014, 22:15:05) [MSC v.1600 32 bit (Intel)] on win32

Type "copyright", "credits" or "license()" for more information.

>>> RESTART

>>>

Введите N: 5

5 4 3 2 1:

0,0(0 оценок)
Ответ:
Lisgg123434
22.02.2021 17:50

Объяснение:

Написать программу, которая выводит все числа не превышающие заданного числа N, которые делятся без остатка на все свои цифры

Обязательно ИМЕННО НА PYTHON

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота