Haesiy
14.12.2020 01:27

Написать программу на pascal, для записи таблицы умножения введённого числа в файл

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yasenchuk02ozo83d
29.05.2020 05:58

program ;

uses crt;

var

i,c:integer;

f:text;

st,r,c2,c1:string;

begin

readln(c);

assign(f,'mylti.txt');

rewrite(f);

for i:=1 to 10 do

  begin

  str(i,c1);

  str(c,c2);

  str(i*c,r);

  st:= c2 + ' * ' + c1 + ' = ' + r;

  writeln(f,st);

  end;

close(f);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота