залина102
17.07.2020 01:00

Составить программу и её блок-схему используя двумерные массивы: Данная матрица символов. Написать программу обращения к каждому
элемента этой матрицы, если считать, что имена строк - буквы алфавита (по возрастанию), а
имена столбцов - целые числа (по возрастанию).
(Pascal)​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Red4521
16.07.2021 18:16
Окно программы Paint. Графический -редактор Paint одновременно может работать только с одним документом, поэтому окно документа является частью окна программы. Главное меню редактора Paint содержит следующие позиции: · Файл - такие же операции с файлами, как и в редакторе WordPad (задание нового файла, загрузка файла, запись файла с текущим и измененным именем, распечатка файла принтером), дополнены опциями: замостить рабочий стол Windows, в центр рабочего стола Windows. · Правка - редактирование файла, работа с буфером обмена, отмена предыдущих действий и повтор результатов отмененного действия. · Вид - управление выводом меню инструментов и цветов, панелью атрибутов текста, а также статусной строки, управление масштабом и обзором изображений. · Рисунок - операции с выделенными изображениями (поворот, инверсия, изменение атрибутов, очистка, изменение параметров рисунка). · Палитра - установка опций графического редактора (установка и запись палитры цветов). · Справка - обращение к справке по графическому редактору.
0,0(0 оценок)
Ответ:
sisy
08.10.2021 19:49
#include <iostream>#include <cstdlib>#include <vector>bool fPrime(int n){ for (int i = 2; i <= n / 2; i++) if (n%i == 0) return false; return true;}int main(){ int num, n, i, copy; std::vector<int> PrimDiv; std::cin >> num; copy = num; for (n = 2; n <= num / 2 && num != 0; n++) if (fPrime(n) == true) while (copy%n == 0) { PrimDiv.push_back(n); copy /= n; } std::cout << num << "="; if (PrimDiv.empty()) std::cout << num; else { for (i = 0; i<PrimDiv.size() - 1; i++) std::cout << PrimDiv[i] << "*"; std::cout << PrimDiv[PrimDiv.size() - 1]; } system("pause"); return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота