salavatshakiro
23.12.2020 21:18

Напишите программу в паскаль для вычисления выражения e=p*b с оператора readln

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vagiz7000
05.10.2020 09:53
Program readline;
uses crt;
var
E, p, b : real;
begin
clrscr;
writeln ('Введите значение p: ');
readln (p);
writeln ('Введите значение b: ');
readln (b);
E:=p*b;
writeln ('E = ', p:8:4, ' * ', b:8:4, ' = ', E:8:4);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота