tanyapolya76ovv7hr
18.02.2020 07:57

Внутри квадрата со сторонами а нарисован круг. Напишите программу вычисляющую площадь заштрихованной зоны.​


Внутри квадрата со сторонами а нарисован круг. Напишите программу вычисляющую площадь заштрихованной

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лейла20032
05.06.2020 02:53
Суждение:
1. Все сосны являются деревьями.
2.Ни один кит - не рыба.
3.Все караси являются рыбами.
4. Все розы - это цветы.
5. Все мухи - это птицы.

Умозаключения:
1. Ты задал вопрос, вопрос задают когда не знают. Умозаключение: ты не знаешь.
2. Все прямоугольники-параллелограммы. Квадрат - это прямоугольник. Умозаключение: квадрат - это параллелограмм.
3. Все люди смертны. Сократ - человек. Умозаключение: Сократ смертен.
4. Звезды взрываются. Солнце - звезда. Умозаключение: Солнце взорвется.
5. У треугольника все углы равны. Умозаключение: треугольник равноугольный
0,0(0 оценок)
Ответ:
irina567890
05.05.2021 22:45
//Pascal ABC.NET 3.1 сборка 1256

Var
 s,s1:string;
begin
readln(s);
if (s[1]='в') and (s[2]=' ') then
 begin
  delete(s,1,1);
  s:='на'+s;
 end;
if (s[1]='В') and (s[2]=' ') then
 begin
  delete(s,1,1);
  s:='На'+s;
 end;
while pos(' в ',s)<>0 do
 begin
  if (s[1]='в') and (s[2]=' ') then
 begin
  delete(s,1,1);
  s:='на'+s;
 end;if (s[1]='В') and (s[2]=' ') then
 begin
  delete(s,1,1);
  s:='На'+s;
 end;
  s1:=s1+copy(s,1,pos(' в ',s)-1)+' на ';
  delete(s,1,pos(' в ',s)+2);
 end;
  if (s[1]='в') and (s[2]=' ') then
 begin
  delete(s,1,1);
  s:='на'+s;
 end;
if (s[1]='В') and (s[2]=' ') then
 begin
  delete(s,1,1);
  s:='На'+s;
 end;
s:=s1+s;
writeln(s);
end.

Пример ввода 1:
запасти в зиму, приехать в год, приготовить в день, выпить лекарство в ночь
Пример вывода 1:
запасти на зиму, приехать на год, приготовить на день, выпить лекарство на ночь

Пример ввода 2(глубокие песни современной отечественной эстрады):
В в в в в в в в в в в в в в в в в в н.
Пример вывода 2:
На на на на на на на на на на на на на на на на на на н.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота