znayka001
20.10.2020 16:47

Написать программу в паскале которая вставит между буквами введенного слова пробел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
вошл
11.06.2020 20:14

var
    s, s_new: string;
    i: integer;

begin
    read(s);
    for i := 1 to length(s) do
        s_new := s_new + s[i] + ' ';
    writeln(s_new);
end.

0,0(0 оценок)
Ответ:
tolikstrikashi
11.06.2020 20:14

 Program BlankWord;

Uses Crt;

var s1:string;

        l:integer;

begin

     clrscr;

     write('Введите Слово:');

     readln(s1);

     l=length(s1);

 

     for i:=l downto 1 do
         if(i mod 2 = 0)then
              Insert(' ', s1, i);
              writeln(s1);
              readkey;

     

 end.

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота