superyarmola201
24.07.2020 10:24

Составить программу с цикла while, которая возведет числа от 1 до 10 во вторую степень.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastyassddffgbvgg
17.02.2021 16:30

n = input("Введите целое число: ")

while type(n) != int:

   try:

       n = int(n)

   except ValueError:

       print("Неправильно ввели!")

       n = input("Введите целое число: ")

if n % 2 == 0:

   print("Четное")

else:

   print("Нечетное")

total = 100

i = 0

while i < 5:

   n = int(input())

   total = total - n

   i = i + 1

print("Осталось", total)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота