Войти
Регистрация
Спроси ai-bota
сабина423
12.01.2021 22:11
Дан целочисленный прямоугольный массив 6x10. опишите в программе "паскальавс" алгоритм вычисления суммы минимальных элементов из каждой строки. напечатать значение этой суммы. предполагается, что в каждой строке минимальный элемент единственный.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
daniillopunov16
27.05.2020 14:25
Правильно записанная формула в Excel 1. $2$B*С5* 2. F56-C3 3. (F3+3А+H3+I3)/4 4. fx$B$2- 5...
Andezia
24.12.2020 18:43
Как называется объект, обладающий собственным именем на диске, включающий в себя различные файлы? 1. Программа 2. Папка 3. Ярлык 4. Файл...
kapikyna
29.06.2020 07:35
Реши задачу. В начале учебного года пятиклассники избрали старосту, председателя совета отряда, звеньевых первого, второго и третьего звеньев. Их имена: Полина,...
Lyudakostina1
19.07.2020 09:28
Роботтар деген кімдер эссе жазу 60-70сөз...
Zizosia
24.01.2020 17:32
Определите, сколько раз будет выполняться тело представленных ниже инструкций. 1) for a in range(1,10)2) for a in range(3,17)в python...
yuliadruzhko
26.11.2021 00:03
4.Які рівні конфіденційності можна встановити для перегляду завантаженого на YouTube файлу?...
рвржвжчржч
01.06.2023 06:01
Восьмиклассник Вася сделал видео-поздравление для своей бабушки к 8 марта. Объем видеопоздравления составляет 16Мбайт. Бабушка живет в деревне и Интернет там работает...
тильняшка5
12.02.2022 07:21
Nvidia GeForce GTX 970 или MSI GeForce GT710 2Gb что лучше?...
Гусяра228
09.03.2022 11:26
При выполнении каких операций осуществляется закрытие документов в программе Microsoft Excel 2016? 1. Выполнить команды меню «Файл\Выход» 2. Нажать на кнопку «Закрыть»...
ulyanan260801
28.01.2022 14:25
Що потрібно враховувати під час перебування в інтернет-просторі, щоб уникнути негативних наслідків?...
Ответ:
maksim393
22.07.2020 08:28
Var
a:array [1..6,1..10] of integer; b,i,j,k,l: integer;
begin
b:=0;
for i:=1 to 6 do
begin
k:=32000;
for j:=1 to 10 do
begin
read(l);
if (l<k) then k:=l;
end;
b+=k;
end;
write(b);
end.
Проверено:
1 2 3 4 5 6 7 8 9 10
10 9 8 7 6 5 4 3 2 1
1 2 3 4 5 6 7 8 9 10
10 9 8 7 6 5 4 3 2 1
1 2 3 4 5 6 7 8 9 10
10 9 8 7 6 5 4 3 2 1
ответ - 6
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота