danyXelper
16.09.2020 23:28

1. Составить программу подсчета количества ненулевых элементов в массиве В(15), если элементы массива целые положительные и отрицательные числа, задаются с клавиатуры. 2. Дан массив целых чисел, состоящий из 17 элементов. Заполнить его датчиком случайных чисел. Заменить первый отрицательный элемент нулем.
3. Распечатать таблицу умножения на заданный множитель.
4. Определить есть ли в двумерном массиве два одинаковых элемента. Массив задается с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

Пишу на  С#

int N=Convert.ToInt32(Console.ReadLine());

int[]mas=new int[N];

Random rnd=new Random();

for(int i=0; i<mas.Length; i++)

{

mas[i]=rnd.Next();

}

int proisv=1;

for(int i=0; i<mas.Length; i++)

{

if(mas[i]<0)

{

proisv*=mas[i];

}

}

Console.Writeline("Proisvedenie= "+proisv);

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота