cosovanovcostya
22.11.2021 17:01

Составьте программу вычисления суммы нечетных элементов массива В= [3, 4, 7, 9, 6, 3, 4] (проверьте программу)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ирина1629
26.01.2021 12:55

B = [3, 4, 7, 9, 6, 3, 4]

s = 0

for i in range(len(B)):

   if B[i] % 2 != 0:

       s += B[i]

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота