марго419
28.11.2022 19:49

Напишите программу и нарисуйте блок-схему для нахождения площади квадрата в Паскале. Все блоки в программе распишите.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kozinasofia2006
12.10.2020 02:52
var a:integer; //Присваиваем переменой A целоцисленный тип Integer 1,2,3,4,5...и.т.д begin //Начало блока Write('Введите сторону А: ');//Выводим сообщение на экран Read(a); //Читаем значение введеное с клавиатуры и записываем его в переменную a:=a*a; //Выполняем выражение и записываем новое значение в переменную {Можно использовать Sqr(a) -- Данная функция возводит число в квадрат} Write('Площадь равна: ', a); //Выводим на экран значение переменной end. //конец блока
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота