Войти
Регистрация
Спроси ai-bota
vladisden
06.01.2021 09:29
Запиши программу на поворот робота на 360 по часовой стрелке в тетрадь
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kylaguzzz
01.01.2021 13:17
Решите с++ Вычтите цифры в данном тексте и дважды перепишите символы «+» и «-» будет любой текст.очень нужно !!...
ivanovanaira
01.09.2022 17:58
По заданной логической формуле построить логическую схему, не выполняя упрощения....
Ноунеймкакойто
21.05.2021 04:49
Информатика 3 задания 1.перевести десятичное число 136 в восмиричную систему счисления 2. перевести десятичное число 97 в двоичную систему счисления 3. перевести любое...
hdhdydjsh
18.07.2022 06:08
Оперативная память компьютера состоит из N ячеек, занумерованных числами от 0 до N-1. В текущий момент времени в памяти находятся M задач, каждая из которых использует...
Gggmim
20.08.2022 08:20
Напишите программу к каждой задаче (программа должна быть в системе СИ)...
Лейла1994
18.10.2020 01:13
Алгоритм посадить саженец конспект информатика ...
Qucha
13.05.2023 19:23
Опередели надежный паролей...
Diana6079
26.12.2022 18:37
Существуют ли редакторы которые одновременно применяют растровое и векторное изображении...
theknow14
23.09.2022 00:22
ВШкола проводит олимпиаду для 5, 6-х классов. Участников рассаживают так, чтобы за одной партой не сидели ученики из одной параллели. За каждую парту сажают по 2 ученика...
MaximRomanenko
15.03.2022 11:31
решить ... на компиляторе Dev C++...
Ответ:
Аля2011
27.10.2022 13:02
1)
var k1,k2,k3,k4:integer;
f,f1,f2,f3,f4:real;
begin
write('F = ');
readln(f);
writeln('k1, k2, k3, k4:');
readln(k1,k2,k3,k4);
f1:=f/(k1+k2+k3+k4)*k1;
f2:=f/(k1+k2+k3+k4)*k2;
f3:=f/(k1+k2+k3+k4)*k3;
f4:=f/(k1+k2+k3+k4)*k4;
writeln('f1 = ',f1:5:2);
writeln('f2 = ',f2:5:2);
writeln('f3 = ',f3:5:2);
writeln('f4 = ',f4:5:2);
end.
Пример:
F = 5
k1, k2, k3, k4:
11 14 13 12
f1 = 1.10
f2 = 1.40
f3 = 1.30
f4 = 1.20
2)
var a,a4,a6:real;
begin
write('a = ');
readln(a);
a4:=a*a; //a^2
a4:=a4*a4; //a^4
writeln(a,'^4 = ',a4);
a6:=a*a; //a^2
a6:=a6*a6*a6; //a^6
writeln(a,'^6 = ',a6);
end.
Пример:
a = 2
2^4 = 16
2^6 = 64
0,0
(0 оценок)
Ответ:
daaanila2015
27.10.2022 13:02
1)
var k1,k2,k3,k4:integer;
f,f1,f2,f3,f4:real;
begin
write('F = ');
readln(f);
writeln('k1, k2, k3, k4:');
readln(k1,k2,k3,k4);
f1:=f/(k1+k2+k3+k4)*k1;
f2:=f/(k1+k2+k3+k4)*k2;
f3:=f/(k1+k2+k3+k4)*k3;
f4:=f/(k1+k2+k3+k4)*k4;
writeln('f1 = ',f1:5:2);
writeln('f2 = ',f2:5:2);
writeln('f3 = ',f3:5:2);
writeln('f4 = ',f4:5:2);
end.
Пример:
F = 5
k1, k2, k3, k4:
11 14 13 12
f1 = 1.10
f2 = 1.40
f3 = 1.30
f4 = 1.20
2)
var a,a4,a6:real;
begin
write('a = ');
readln(a);
a4:=a*a; //a^2
a4:=a4*a4; //a^4
writeln(a,'^4 = ',a4);
a6:=a*a; //a^2
a6:=a6*a6*a6; //a^6
writeln(a,'^6 = ',a6);
end.
Пример:
a = 2
2^4 = 16
2^6 = 64
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота