andreisena4ev
27.11.2022 00:59

Написать программу в Паскале: Дано двухзначное целое число N, переверните его справа налево. К примеру: N = 78 ответ должен быть 87

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
makksimgrechko
08.02.2021 17:50

var

N : integer;

begin

readln(N);

writeln(N mod 10 * 10 + N div 10);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота