NiKaEmpty
06.04.2021 13:34

Составить программу по условию: если х>=3 то у=6*х2, иначе у=-2*х3​
надо.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yuras12d
11.12.2020 00:57
1) 2⁹ < 800 < 2¹⁰, поэтому для кодирования одного символа нужно 10 бит.
При общем объеме 400 бит количество символов будет равно 400/10=40

2) 2⁴ < 20 < 2⁵, поэтому для кодирования одного символа нужно 5 бит.
Одна строка потребует для кодирования 20×5=100 бит, страница - 20×100=2000 бит, книга - 20×2000 = 40 000 бит = 40 Кбит

3) 6 Кбайт = 6×1024 = 6144 байт = 6144×8 = 49 152 бит
Для кодирования одного символа нужно 49 152/1536 = 32 бита.
Тогда мощность алфавита составит 2³² = 4 294 967 296 символов. Бред какой-то...
0,0(0 оценок)
Ответ:
Stefan123005
01.07.2020 19:12
Var
  s:string;
  c1,cn:char;
  n:integer;
begin
  Write('Введите натуральное число: '); Read(n);
  Str(n,s);
  c1:=s[1];
  cn:=s[Length(s)];
  if c1>cn then Writeln('Первая цифра больше последней')
  else
    if c1<cn then Writeln('Первая цифра меньше последней')
    else Writeln('Первая и последняя цифры одинаковы')
end.

Тестовые решения
Введите натуральное число: 362336
Первая цифра меньше последней

Введите натуральное число: 7341423
Первая цифра больше последней

Введите натуральное число: 4624
Первая и последняя цифры одинаковы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота