Andrey1privet4
06.03.2021 11:11

Решите задачу составьте программу.


Решите задачу составьте программу.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Даня1681
13.04.2020 13:29

Объяснение:

1. int x = 340;

int ind = x.Substring(0,1);

2. int[] arr = new arr[5];

int prod = 1;

int count;

foreach (int el in arr) prod*=el; count++;

3. int[] numbers= new numbers[N];

int min = numbers[0], minIndex = 0;

for (int i = 0; i < NumbersCount; i++) { if (min > numbers[i]) { min = numbers[i]; minIndex = i; } }

4. int ded = M;

int vnyk=N;

int res =vnyk*3;

задача бессмысленна. он уже старше внука в 3 раза, как минимум

5. string name = Console.ReadLine();

string surname = Console.ReadLine();

string thirdName = Console.ReadLine();

Console.WriteLine(name+" "+surname);

0,0(0 оценок)
Ответ:
Dimamysixin
15.03.2021 08:34

print("загадайте число!")

x = 0

y = 101

count = 0

print("50")

kod = input()

while kod != "=":

   if kod == "<":

       y = y - (y - x) // 2

       count = y - (y - x) // 2

   if kod == ">":

       x = x + (y - x) // 2

       count = x + (y - x) // 2

   print(count)

   kod = input()

Объяснение:

вы загадываете число

дальше программа вы водит предположительное число

если ваше число меньше этого то вы пишите "<", если больше то вы пишите ">", если программа у гадала ваше число то вы пишите " ="

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота