helppliz5
12.03.2020 14:38

Составить программу в turbo pascal! надо! надо найти значение y. 4х+10 если х> 0 ; 8+х если х< 4 это система уравнений

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hdjdhd1
19.07.2020 10:16
Не совсем понял условие
 но возможно так:
var
  X,Y1,Y2:integer;
begin
    Write('Введите X: '); Readln(X);
  Y1:=4*X+10; Y2:=8+X;
  if X>4 then writeln('Y1=',Y1);
  if X<0 then writeln('Y2=',Y2);
  if (X>0) and (X<4) then   writeln('Y1=',Y1,' Y2=',Y2);
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота