MasterPvP2016
17.01.2022 21:10

Написать программу на паскале "ввести число от 0 до 24 и вывести фразу «доброе утро», «добрый день», «добрый вечер», «спокойной ночи» в зависимости от времени суток. пример: введите число от 0 до 24: 12 добрый день! "

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Irina5786
16.06.2020 13:24

uses crt;
var day:integer;
begin
writeln(day);
if (day > 0) and (day < 25) then
case day of

0:writeln('Good night!');;
1:writeln('Good night!');;
2:writeln('Good night!');;
3:writeln('Good night!');;
4:writeln('Good morning!');;

24:writeln('Good night!');
end.

 

дальше доделай сам

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота