R5R5ty
16.07.2020 19:47

Даны значения а b c. составить программу вычислений значения наименьшего отклонения каждого из трёх чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alenxolod3364
14.08.2020 09:08
Var a,b,c,q:real;
begin
read(a,b,c);
q:=(a+b+c)/3;
writeln('a: ',abs(a-q));
writeln('b: ',abs(b-q));
writeln('c: ',abs(c-q));
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота