Войти
Регистрация
Спроси ai-bota
ke7rin
20.08.2022 14:04
Даны команды программного кода. Расставь их в правильном порядке. print(c)
import math
c=math.cos(a)
a=int(input())
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
jojo31
29.11.2021 21:39
Составьте блок схему на тему футбол так чтобы было много игроков и кады что то выполнял 20 !...
Polinochka570
29.11.2021 21:39
Какие действие можно выполнить над выделенным блоком...
TupoyKakProbka
19.09.2020 18:38
Напишите программу, которая получает с клавиатуры трёхзначное число и записывает в логическую переменную значение «да» (true), если это все его цифры одинаковы. после этого...
Janeke
28.02.2023 17:59
;исполнитель калькулятор имеет только две команды которым присвоены номера; 1.умножь на 2 2.вычти 1 напишите программу содержащую не более 4 команд которая и числа 7 получает...
Центравой
08.06.2021 03:43
Выберите из списка все однозначные операционные ссистемы linux,windows,ms dos,mac os...
lera1064
12.08.2021 22:20
Как сделать несколько таблиц в excel одним файлом?...
upf300804
12.08.2021 22:20
Даны 4 цифры. дописать программу, которая вычислит число по этим цифрам. var a0, a1, a2, a3: longint; begin read(a3, a2, a1, a0); write(a) end. пример: ввод: 1 5 9 8 вывод:...
valera242
14.10.2021 12:06
Расширенная *osx, *ms, *app имеет: a) видеофайлы b) графические файлы c) исполняемые файлы d) текстовые файлы...
андрей100500ый
14.10.2021 12:06
Программа в паскале. даны фамилии 10 сотрудников и зарплаты каждого. вывести фамилию сотрудника с наименьшей зарплатой...
dilya1921
16.06.2021 23:20
Задание номер 1. Есть ли у кого возможность сделать в течение часа?...
Ответ:
1linia1
02.02.2021 06:40
Сначала импортируем Библиотеку.
1. import math
2. a = int(input())
3. c = math.cos(a)
4. print(c)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота