Войти
Регистрация
Спроси ai-bota
upf300804
12.08.2021 22:20
Даны 4 цифры. дописать программу, которая вычислит число по этим цифрам. var a0, a1, a2, a3: longint; begin read(a3, a2, a1, a0); write(a) end. пример: ввод: 1 5 9 8 вывод: 1598
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alekss1234
31.10.2021 05:59
Графическое изображение связей между объектами(2 слова)...
gaukhars01
31.10.2021 05:59
Начав тренировки, спортсмен в первый день пробежал 10 км. каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. какой суммарный путь пробежит спортсмен...
nastya20174
28.10.2022 08:44
Какие источники из четырех предлагаемых на изображении можно использовать для скачивания книг в устройство e-reader, оснащенного wi-fi – соединением и мини usb-портом?...
fa7b3ar
28.10.2022 08:44
F=(не a или в) и (а или с) и ( в или с) нужно...
BirdNumber1
28.10.2022 08:44
Какая логическая операция в графическом редакторе corel draw произведена над изоброжением (1) с шаблона (2) чтобы получился резултат(3) (1)сложнение (2) вичитание...
STPcopy
14.08.2020 04:39
Определите, что получится в результате выполнения в графическом редакторе paint следующей последовательности действий.действия: 1. установить основной цвет жёлтый....
OnePlus007
14.08.2020 04:39
Достоинства и недостатки внешних запоминающих устройств...
anfusatarasova2
14.08.2020 04:39
Зашифровать слово ёж.составить алгоритм расшифровки буквы...
оля2045
08.01.2023 01:40
Расшифровать текст rgjvbujsb2auagujmtmzgw==, где g=n, a=c...
bobamina2004
08.01.2023 01:40
Ниже записана программа. получив на вход число x, эта программа печатает два числа. укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала...
Ответ:
suhrobiddin98
24.09.2020 19:40
1. Добавьте в описание переменных переменную a
2. код будет такой:
var a0, a1, a2, a3, a: longint;
Begin
read(a3, a2, a1, a0);
a:=a0+a1*10+a2*100+a3*1000;
write(a)
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота