Lizka22855
19.11.2020 01:56

)даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cyganka84
01.10.2020 03:14

Program ololo;

var a, b, s1, s2:real;

begin

writeln("введите радиус круга");

readln(a);

s1:=3.14*a*a;

writeln("введите сторону квадрата");

read(b);

s2:=b*b;

if s1>s2 then write("Площадь круга больше") else if s2>s1 then write("Площадь квадрата больше") else write("Площади равны");

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота