Помошник111111114555
26.09.2022 09:56

Напишите программу на питоне: Мой богатый дядюшка подарил мне один доллар на мой первый день рождения. В каждый следующий день рождения он удваивал свой подарок, прибавлял к нему столько долларов, сколько лет мне исполнялось, и полученную сумму дарил мне. Напишите программу, подсчитывающую общую сумму всех денег, подаренных к N-му дню рождения.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KNEZIX
26.02.2021 21:54

N = 15

dollar = 0

for i in range(N):

   dollar += i+1

print(f"{dollar} - долларов к {N} дню рождения")


Напишите программу на питоне: Мой богатый дядюшка подарил мне один доллар на мой первый день рождени
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота