pechka509
28.12.2020 22:54

Написать программу для вычисления арифметических выражений 7 класс


Написать программу для вычисления арифметических выражений 7 класс

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lalalllaaaallllalala
13.05.2020 06:49
Надеюсь это то что надо

const
    N = 5;

var
    a: array[1..N] of integer;
    i, iMin: integer;

begin
    writeln('Исходный массив:');
    for i := 1 to N do
    begin
        a[i] := random(100) - 50;
        write(a[i]:4);
    end;
    iMin := 1;{инциируем первым элементом}
    for i := 2 to N do {проверяем все остальные}
        if a[i] < a[iMin] then {новый минимальный}
            iMin := i; {запомнить i}
    writeln; {перейти на новую строку}
    writeln('Минимальный элемент a[', iMin, ']=', a[iMin]);
end.
0,0(0 оценок)
Ответ:
Rroshok
03.01.2023 05:10

С хранением информации связаны следующие понятия: носи­тель информации (память), внутренняя память, внешняя память, хранилище информации.

Носитель информации – это физическая среда, непосредственно хранящая информацию. Память человека можно назвать опера­тивной памятью. Заученные знания воспроизводятся чело­веком мгновенно. Собственную память мы еще можем назвать внутренней памятью, поскольку ее носитель – мозг – находится внутри нас.

Все прочие виды носителей информации можно назвать вне­шними (по отношению к человеку): дерево, папирус, бумага и т.д. Хранилище информации - это определенным образом организованная информация на внешних носителях, предназначенная для длительного хранения и постоянного использования (например, архивы документов, библиотеки, картотеки). Основной информационной единицей хранилища является определенный физический документ: анкета, книга и др. Под организацией хранилища понимается наличие определенной структуры, т.е. упорядоченность, классификация хранимых документов для удобства работы с ними.

Основные свойства хранилища информации: объем хранимой информации, надежность хранения, время доступа (т.е. время по­иска нужных сведений), наличие защиты информации.

Информацию, хранимую на устройствах компьютерной памя­ти, принято называть данными. Организованные хранилища данных на устройствах внешней памяти компьютера принято называть базами и банками данных.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота