karipzhanovalibek11
22.03.2023 09:27

Алгоритмическая конструкция Нужно составить программу
очень


Алгоритмическая конструкция Нужно составить программу очень

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BrainDay12
24.02.2021 21:29

program z1;

uses GraphABC;

var t:integer;

begin

SetWindowWidth(400);

SetWindowHeight(400);

SetFontSize(15);

write('Введите показания температуры: ');

read(t);

write(t);

SetPenWidth(2);

if t<=0 then

begin

SetPenColor(clBlue);

Line (150,200,200,150);

Line (200,150,250,200);

Line (250,200,200,250);

Line (200,250,150,200);

FloodFill(200,200,clLightBlue);

Line (100,200,300,200);

Line (200,100,200,300);

Line (100,100,300,300);

Line (100,300,300,100)

end

else

begin

SetPenColor(clYellow);

Line (100,200,300,200);

Line (200,100,200,300);

Line (100,100,300,300);

Line (100,300,300,100);

SetBrushColor(clYellow);

FillCircle(200,200,50)

end

end.

Объяснение:

картинки


Алгоритмическая конструкция Нужно составить программу очень
Алгоритмическая конструкция Нужно составить программу очень
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота