NetronPozitiv
27.10.2021 01:41

Составить программу для следующих задач: 1.Вывести на экран числа от -5 до 15 через пробел.,
2. Вывести на экран числа от 1 до А (A>1)
буду благодарен

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Asuna2001
24.02.2021 19:02

1.

program z1;

var i:integer;

begin

for i:=-5 to 15 do write (i,'  ')

end.

2.

program z2;

var i,A:integer;

begin

write ('A (A>1) = ');

readln (A);

for i:=1 to A do writeln (i)

end.

Объяснение:

1. Цикл с параметром от -5 до 15: вывод чисел в строку с пробелом после каждого числа

2.

Ввод значения А

Цикл с параметром от 1 до А: вывод чисел в столбец (каждое в отдельной строке)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота