KraRom
17.06.2021 08:36

Написать программу для решения задачи. Условие задачи: Попросите ввести с клавиатуры число и определите делится ли оно на 3. Воспользуйтесь тем, что если первое число делится на второе, то остаток от деления первого числа на второе равен.
информатика)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Cuba125
11.02.2023 11:39

#include <iostream>

#include <cmath>

using namespace std;

int main() {

   ios::sync_with_stdio(0);

   cin.tie(0);

   double b, res = 0;

   cin >> b;

   for (int i = 1; i <= b; i++)

   {

       res += 1/(pow(i,2));

   }

   cout<<res;

}

Как по мне - это идеальное решение, но жаль на C++)

Не забывай, что на этом сайте можно не только под Pascal прогать))

Если тебе нужно отправить файл этой проги в тестирующую систему, но у тебя нет C++, то можешь в комментарии написать свой vk, скину тебе cpp файл с кодом, а ты его в тестирующую систему пошлёшь)

0,0(0 оценок)
Ответ:
slavachekunov
06.04.2020 22:44

Казахстан — полиэтничное государство. Земля Казахстана издавна стала домом для представителей более 130 этносов. Этому разные причины: исторические, политические, социальные. Еще несколько веков назад в казахских степях стали появляться вольные люди. Здесь оседали российские крестьяне, пришедшие в поисках свободных земель, казаки, призванные для охраны границ Российской империи. В XIX в. на территорию современного Казахстана переселилось множество уйгуров и дунган, бежавших из Китая в поисках спокойствия и безопас­ности. Большая волна русских, украинских, белорусских, поль­ских, болгарских переселенцев со своими семьями, домашним скарбом и скотом переселились в казахские степи и предгорья в ходе осуществления столыпинских реформ.

В 30-40-ые гг. XX в. в Казахстан были насильственно пере­селены корейцы, немцы Поволжья и Кавказа, чеченцы, ингуши, турки-месхетинцы, представители многих других народов. В послевоенное время в Казахстан устремились десятки тысяч людей из всех регионов СССР — на объекты «великих строек коммунизма», для покорения целинных земель. Казахстан — полиэтничная страна, и основа ее политической стабильности — межэтническое согласие. В Казахстане создана и действует правовая база, в основе которой лежит гражданская и политическая общность всех граждан, обеспечивающая равен­ство прав и свобод всех граждан, независимо от их этнической или конфессиональной принадлежности. Этот принцип лежит в основе межэтнической политики государства.

Объяснение:

Казахстан — полиэтничное государство. Земля Казахстана издавна стала домом для представителей более 130 этносов. Этому разные причины: исторические, политические, социальные. Еще несколько веков назад в казахских степях стали появляться вольные люди. Здесь оседали российские крестьяне, пришедшие в поисках свободных земель, казаки, призванные для охраны границ Российской империи. В XIX в. на территорию современного Казахстана переселилось множество уйгуров и дунган, бежавших из Китая в поисках спокойствия и безопас­ности. Большая волна русских, украинских, белорусских, поль­ских, болгарских переселенцев со своими семьями, домашним скарбом и скотом переселились в казахские степи и предгорья в ходе осуществления столыпинских реформ.

В 30-40-ые гг. XX в. в Казахстан были насильственно пере­селены корейцы, немцы Поволжья и Кавказа, чеченцы, ингуши, турки-месхетинцы, представители многих других народов. В послевоенное время в Казахстан устремились десятки тысяч людей из всех регионов СССР — на объекты «великих строек коммунизма», для покорения целинных земель. Казахстан — полиэтничная страна, и основа ее политической стабильности — межэтническое согласие. В Казахстане создана и действует правовая база, в основе которой лежит гражданская и политическая общность всех граждан, обеспечивающая равен­ство прав и свобод всех граждан, независимо от их этнической или конфессиональной принадлежности. Этот принцип лежит в основе межэтнической политики государства.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота