TlPuBeT
24.11.2020 08:58

Написать программу по теме "ветвление в алгоритмах" для pascal. : определить существует ли треугольник со сторонами abc и, если существует, то какой он (равнобедренный, равносторонний, произвольный). заранее большое !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mjsden80
15.06.2020 04:59

(*Pascal ABC.Net*)
program triangle;
var a,b,c: integer;
begin
write('Введите стороны:'); readln(a,b,c);
if (a=b) and (a=c) then
write('Треугольник равносторонний')
else if (a=b) or (b=c) or (a=c) then write('Треугольник равнобедренный')
else write('Треугольник произвольный');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота