pitliknazar
28.04.2022 00:27

Составить программу на языке pascal, которая позволяет ввести с клавиатуры 10 любых чисел, вычисляет и выводит на экран сумму только положительных из них.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nastya162005
15.06.2020 04:12

program Positiv;
var i:integer; x,sum:real;
begin
  sum:=0;
  for i:=1 to 10 do
  begin
    write('введите ',i,'-е число: ');
    readln(x);
    if x>0 then sum:=sum+x;
  end;
writeln('Cумма положительных чисел равна ',sum);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота