Войти
Регистрация
Спроси ai-bota
looney2017
06.08.2020 00:43
Вывести на экран все двухзначные числа кратные 7 (паскаль, цикл "до", "пока", "для")
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ybivashka11
29.03.2021 22:46
Решить в паскале описать функцию min(a,n) вещественного типа, находящую минимальный элемент массива a, состоящего из n вещественных чисел. с этой функции найти...
Петунья248
16.02.2020 08:47
1)двухцветное изображение занимает 158 кбайт видеопамяти. на экране , с какой разрешающей можно увидеть это изображение полностью ? 1) 1280x960 2) 1366x768 3) 1024x1280...
staskostenko1
01.05.2022 15:01
Составить программу которая печатает таблицу умножения...
panda7777777777
24.09.2021 10:25
Унескольких братьев разная сумма денег. если каждый брат даст каждому из младших по рублю, то у всех станет денег поровну. если же самый старший брат даст самому...
exomashka
24.09.2021 10:25
Для каждой части рисунка ограниченной замкнутой линией выполни алгоритм и раскрась рисунок 3 класс информатика...
surmistovak
30.01.2021 10:23
Які засоби використовують люди для обміну повідомленнями...
David1111111577
04.10.2022 23:07
Даны натуральное число x и целые числа a₁, a₂ aₓ. найти: а) номер максимального из чисел aₓ. если чисел с максимальным значением несколько, то должен быть найден...
minpro
30.04.2021 19:24
Уровень a. натуральное число называется автоморфным, если оно равно последним цифрам своего квадрата. например, 252 = 625. напишите программу, которая получает...
yusdanila
15.07.2020 00:24
Дано целое двухзначное число. используя операции div и mod, найти произведение его цифр. для облегчения поиска решения имейте в виду, что для двузначного числа...
gulmamedovaxayald
15.07.2020 00:24
Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело....
Ответ:
ekaterinakostin
10.06.2020 02:39
Program abc;
var a:integer;
begin
for a:=10 to 99 do
if a mod 7=0 then
writeln(a,' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота