danilworld
09.09.2021 14:15

Питон Напишите программу, которая создает массив А со значениями: 1, 4, 9, 16, ...121

Для вывода используйте команду печати массива print(A)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nikronix
20.01.2021 19:10

Объяснение:

squares = [i ** 2 for i in range(1, 12)]

print(squares)

или же:

squares = []

for i in range(1, 12):

    squares.append(i ** 2)

print(squares)

0,0(0 оценок)
Ответ:
KapEwa
20.01.2021 19:10

A = [_ ** 2 for _ in range(1,12)]

print(A)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота