narigeevag71mariy
23.11.2020 21:47

Питон Составить программу, которая выбирает из адресной строки файла имена папок и выводит их в столбик.
Пример: С:/Документы/изображеия/фото/Лес.jpg
Результат:
Документы
изображения
фото

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
рыттп
19.02.2021 16:27

a = input().split('/')

for i in range(1,len(a)-1):

   print(a[i])

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота