Nyry
27.01.2022 21:22

Составить программу на языке програмирования паскаль : подсчитать количество букв "а" в заданном тексте. заранее .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
настя7208
24.05.2020 12:56

uses crt;
var x:string[200];
i,k:integer;
begin
clrscr;
readln(x);
k:=0;
for i:=1 to length(x) do
if copy(x,i,1)='f' then k:=k+1;
writeln('Chislo bukv f= ',k);
readln;
end.
Считает количество букв "f" в заданном тексте

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота