Чика1без2ника
07.04.2020 22:10

В программе c++ 2. Составить программу для нахождения полной поверхности правильной треугольной пирамиды.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЕваКимСокДжин
15.02.2021 19:03

#include <iostream>

#include <math.h>

int main()

{

setlocale(LC_ALL, "Russian");

std::cout << "Введите сторону основания пирамиды: ";

int a;

std::cin >> a;

std::cout << "Введите боковое ребро пирамиды: ";

int b;

std::cin >> b;

std::cout << "Площадь поверхности: " << ((pow(a, 2) * sqrt(3) + 6 * a * sqrt(pow(b, 2) - (pow(a, 2) / 4))) / 4);

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота