silva78
05.12.2020 05:07

Составьте программу для нахождения температуры Tf в градусах Фаренгейта, если с клавиатуры вводится значение температуры Tc в градусах Цельсия. для преобразования и шкалы Цельсия в шкалу Фаренгейта используется следующая формула: Tf = \frac{9}{5}
×Tc + 32​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sanya48481
15.02.2021 15:03

Паскаль

var tf,tc: real;

begin

 writeln('введите температуру в градусах цельсия');

 read(Tc);

 tf:=9/5*tc+32;

 writeln('температуру в градусах цельсия=',tf);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота