Войти
Регистрация
Спроси ai-bota
ellaakobyan
27.02.2022 04:02
Решить паскаль. составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. значение х изменяется от -3 до 3 с шагом 0,5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
slavi4ka
22.05.2022 04:54
Скорость 515000 бит/с , файл 2 гб 623 мегобайта. надо найти время...
Maks100000000
16.12.2020 03:31
Записати двійковиий код числа (двома...
kirillmotoin
08.07.2022 17:59
Условие в блок схеме алгоритма ветвления заключается в...
masha1195
23.04.2020 22:33
Рассчитайте время звучания моноаудиофайла если при 1 байтом кодирование и частоте дескретизации 16 кгц. его объем равен 300кбайт...
учченица
30.09.2022 14:17
Составить алгоритм работы робота по сортировке белых и красных шариков. Белые шарики класть налево, красные - направо....
4elo100
16.05.2023 02:35
Дан массив из 10 чисел. Введите его с клавиатуры, после чего измените у всех чисел знак на противоположный. Вывести получившийся массив на экран. Язык программирования-Паскаль...
Plushkina69
20.04.2023 11:42
7км.650м* 7560м. 2ч. 5 мин.* 130мин. 20 кв.м.*2090 кв.дм. вместо звездочек надо вставить , , = ....
Юлия20122003
20.04.2023 11:42
От куска ткани отрезали 10 м, что составляет 5/8 ее длины. сколько метров ткани было в куске....
ordabaevabayan
20.04.2023 11:42
Составьте какое-нибудь выражение, содержащее два знака действия, значение которого равно: а) 12; б) 0...
gatshow029
20.04.2023 11:42
Почему а. с пушкина и м. ю лермонтова можно назвать основоположниками современного языка? !...
Ответ:
mertysan
08.07.2020 06:55
ПаскальАВС.НЕТ
var x,y:real;
begin
x:=-3;
writeln('x':2,'y':10);
repeat
y:=1/tan(4*x+15)-x*x;
x:=x+0.5;
writeln(x:4,y:10:3);
until x>3;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота