45757858ЫфыРф
06.02.2020 02:54

ЯЗЫК ПАСКАЛЬ
Максимум и минимум из трёх

Заданы три числа.
Определите какое из них самое большее,а какое самое маленькое.
Формат входных данных:
Во входных данных записаны три целых числа а, b и с. Все числа не превосходят 10 000 по абсолютной величине.
Формат выходных данных В первую строку выведите квадрат самого большого числа. Во вторую строку выведите квадрат самого маленького числа. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
akknastenka19
14.02.2021 12:17

var a,b,c:integer;

begin

 writeln('введите а');

 readln(a);

   writeln('введите b');

 readln(b);

   writeln('введите c');

 readln(c);

 if (a>b) and (a>c) then writeln(a*a) else

   if (b>c) then writeln(b*b) else writeln(c*c);

 if (a<b) and (a<c) then writeln(a*a) else

   if (b<c) then writeln(b*b) else writeln(c*c)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота