la23s
09.05.2021 21:49

Составить программу, которая возводит число k в 7 степень входные данные k=2 выходные данные 128 на паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
moranikatya
14.06.2020 08:59

program raf105;

var k: integer;

begin

write('k = ');

readln(k);

writeln('k^7 = ',power(k,7));

end.

PascalABC 3.4.2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота