Войти
Регистрация
Спроси ai-bota
alenabarsukova20
21.10.2022 07:39
Дано программа var a: array [1..8] оf Integer; M, k: Integer;
begin {...}
M = a [1];
For k = 2 to 8 do
If M Сколько раз будет выполнен оператор M = a [k] для массива ( 3, 8, 7, 9, 4, 10, 2, 12 )?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Киска11102844
20.04.2020 06:26
Програмирование С++ Очень нужно...
Evastupid
28.03.2020 20:00
привет исправить код на паскале var FirstValue,SecondValue,ThirdValue,FourthValue,S,perimetr,stoimost : double; begin writeLn( введите первое число ); read(FirstValue); writeLn(...
YAGA009
17.01.2020 12:38
на машине поста даны два массива меток которые находятся на некотором расстоянни друг от друга требуется соеденить их в один массив каретка находится над крайней левой меткой...
280605
27.09.2022 01:17
Пропустил занятие и теперь не могу понять Нужен код С++ Порядок выполнения работы. 1. Выбрать класс абстрактного типа данных (АТД) в соответствии с вариантом. 2. Определить и...
alenna2003
03.11.2021 12:22
Var y:= y. IndexMax+1; y. Transform((v, I) - i 35 ? v:v*nmax) ; Разъяснительную что обозначает нужно написать блок схему, я не понимаю что означают данные стоки...
тяпница13
18.05.2020 10:39
решить задачи на языке программирования Delphi. Задача 1. Задан массив A(N,N), заполненный целыми случайными числами из диапазона [-27;28]. Найти произведение ненулевых элементов...
Mikhail55Rus
19.02.2021 06:25
Функция принимает список. Вернуть позицию, на которой стоит наименьший элемент списка. Если этот элемент делится на 10, напечатать информацию об этом...
NastiLife
11.01.2021 14:55
Бабушка дала Пете пирожки с капустой. Петя не очень любит капусту, поэтому он решил угостить маму и папу. Но поровну пирожки не поделить. Тогда Петя решил угостить ещё и соседа...
jimjimkim
29.04.2023 14:53
с Python Дано: matrix = [[1,8,4],[2,6,9],[7,2,3]] 1) Сделать функцию которая возвращает минимальное значение в матрице. (то есть тут должно выдать 1) def min(x): ... Вызвать...
kulakov2003
10.10.2022 23:45
Напишите программу, которая находит среднее арифметическое для всех элементов массива [11; 119], которые делятся на 3 и заканчиваются на 1, напечатайте исходный массив.массив...
Ответ:
Kate2017Wes
09.01.2021 10:50
Объяснение:
цикл For k = 2 to 8 do будет выполнен 7 раз
2,3,4,5,6,7,8
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота