Uliana7003
21.08.2022 17:56

Составить программу для нахождения среднего арифметического 4 чисел в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sirushdarbinyap0aqdv
24.05.2020 12:29

uses crt;
var
i,y,x,z:integer;
n:single;
begin
clrscr;
writeln('Введите 4 числа');
readln(i,z,x,y);
n:=(x+y+z+i)/4;
writeln('Среднее= ',n:0:3);
readln();
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота