TanyaSha300
21.06.2021 21:39

Написать программу на паскале: "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. условие окончания ввода – ввод числа 0."

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
troll28
14.06.2020 04:50

program zadacha_1;

var max,rd,i,txr:integer;

begin

i:=1;

repeat;

writeln('Введи ',i,' -ое число');

readln(rd);

if max<rd then txr:=i;

i:=i+1;

until rd=0;

writeln('Номер максимального элемента - ',txr);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота