makcim2504
16.11.2022 11:57

Составить программу возведения числа а, введённого с клавиатуры, в степень n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
11soSiSka11
07.07.2020 01:17
Var a,n,x,i:integer;
begin
readln(a,n);
x:=1;
for i:=1 to n do x:=x*a;
writeln(a,'^',n,'=',x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота