Войти
Регистрация
Спроси ai-bota
close44
13.02.2020 18:33
Паскаль программа
кароче надо с randomize вывести 10 чисел от 1 до 100
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dashok270307
13.05.2021 05:34
Составить программу вычесления выражения а+б/аб...
гулнора
13.05.2021 05:34
Запишите высказывание в форме логического выражения: население-не превышает 50 млн. человек...
lap85928
14.02.2022 04:04
Дано; a=dd шестнадцать , b=337 восемь . какое из чисел х , записанных в двоичной системе , отвечает уравнению: a...
Аделя0504
09.05.2023 07:03
Найти кол-во нечетных делителей числа больших к....
edvi01
09.05.2023 07:03
Какой вариант описывает переменную символьного типа? 1) var y: integer 2) var y: char 3) var y: boolean 4) var y: real...
hudia4
09.05.2023 07:03
Специальные устройства для курсором (манипуляторы) 1) трекбол 2) мышь 3) тачпад 4) дигитайзер...
VikiKot1315
17.04.2021 13:47
Уровень - оцениваниесовместная работа над интеллект-картой для лучшегоусвоения темы. для работы используйте полученныеданные мини-исследования из предыдущего .систематизируйте...
firadzo
05.01.2023 04:20
Чем отличается символьная информация от текстовой?...
maxforg1
05.10.2021 17:26
=ЕСЛИ(G2;1000;ЕСЛИ(H2;0;750)) как система должна понять с чем сравнивать значения в столбцах G и H?...
Картошка160
29.09.2020 09:25
Разгадай ребус. икт 4 класс ...
Ответ:
Rameros
25.01.2021 09:43
var i: integer;
a:real;
begin
randomize;
for i:=1 to 10 do
begin
a:=random(1,100);
writeln(a);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота