golubevaleshka
29.11.2020 05:26

Нужно написать программу(паскаль) по алгоритму. Желательно не мудренную, для чайника. 8 класс


Нужно написать программу(паскаль) по алгоритму. Желательно не мудренную, для чайника. 8 класс ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iljakrainik
23.01.2021 19:25

program test;

var

x, y, r, q:integer;

begin

 read(x, y);

 r := x;

 q := 0;

 while true do

 begin

   if r >= y then begin

       r := r - y;

       q:= q + 1;

     end

   else

     break;

 end;  

 write(r, ' ', q);

end.


Нужно написать программу(паскаль) по алгоритму. Желательно не мудренную, для чайника. 8 класс ​
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота