jono1
22.04.2020 19:28

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vkomarova
14.06.2020 00:52

program NT;

var  i, s, n:integer;

begin

writeln('vvedi n');

readln(n);

s:=0;

for i:=1 to n do begin x:=-10+random(200); s:=s+x; end;

writeln('s=',s);

end.

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота