lev93
10.03.2023 03:55

Напишите, программу, которая читает натуральное число , которая печатает фразу "я люблю Школково" раз на одной строке через точку. Пример:
Входные данные:
3

Выходные данные:
я люблю Школково.я люблю Школково.я люблю Школково

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
2303010
07.02.2022 08:22
1)var a,b,c,a1,b1,c1,s:integer;
begin
writeln('Введите количество часов в первом моменте времени');
readln(a);
writeln('Введите количество минут в первом моменте времени');
readln(b);
writeln('Введите количество секунд в первом моменте времени');
readln(c);
writeln('Введите количество часов во втором моменте времени');
readln(a1);
writeln('Введите количество минут во втором моменте времени');
readln(b1);
writeln('Введите количество секунд во втором моменте времени');
readln(c1);
s:=abs(a*3600+b*60+c-a1*3600-b1*60-c1);
writeln(s,' секунд');
end.
2)var a,b:integer;
s:real;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
if (a+b) mod 2 =0 then s:=a*b
else s:= a/b;
writeln(s);
end.
3)var b,s,n:real;
begin
writeln('Введите количество часов');
readln(n);
n:=n/3;
s:=2*power(2,(n-1));
writeln(s,' амёб');
end.
4)var a:array[1..7]of integer;
i:integer;
begin
for i:=1 to 7 do
begin
a[i]:=random(11);
writeln('a[',i,']= ',a[i]);
end;
end.
0,0(0 оценок)
Ответ:
pozhidaevad
30.07.2021 12:55
С++

#include <iostream>using namespace std;
int main(){ int arr[20]; // Сколько хочешь, столько и ставь // Заполни как хочешь int score = 0; for (int i = 0; i < 20; i++){ if (arr[i] < 13){ score++; }; };}

JAVA

import java.util.*;
import java.lang.*;

class {
public static void main(String[] args){

Scanner sc = new Scanner(System.in); // то для ввода

int arr[] = new int[20]; // Сколько хочешь, столько и ставь
// Заполни как хочешь
int score = 0;
for (int i = 0; i < 20; i++){if (arr[i] < 13){score++;};
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота