кирил2088
19.02.2021 01:55

Нужно составить программу на паскале авс вот по этой запросить сторону равностороннего треугольника а)периметр б)площадь в)радиус описанной окружности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DashaPol09
12.06.2020 05:24

Это б)

uses crt;

var S,b,h:real;

begin

writeln('Введите b,h':);

readln(b,h);

S:=1/2*b*h;

writeln('S=',S);

readln;

end.

 

а)

uses crt;

var a,b,c,P:integer;

begin

writeln('Введите a,b,c':);

readln(a,b,c);

P:=a+b+c;

writeln('P=',P);

readln;

end.

 

в)

uses crt;

var a,b,c,S,R1,R:real;

begin

writeln('Введите a,b,c,S':);

readln(a,b,c,S);

R1:=a*b*c;

R:=R1/4*s;

writeln('R-',R);

readln;

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота